[SOLVED] Uploading of 3D models broken

Hi threre,
Out of the sudden I cannot import any 3D models (fbx). I have plenty of free space (>400MB). After uploading the indicator under the asset keeps red. I tried serval files, also the ones that are already in the project :confused: Hmm…any suggestions?

Best regards


Hey @Ioannis_Mihailidis and welcome!

What browser are you using?
Could you try and remove them and re-import them one at a time? Also, try and use another browser, just to be sure.

Hi @Leonidas,

I’m using Chrome Version 80.0.3987.163. Same issues in the current Edge. The whole process was working over the past days :frowning:

Removing the files and reuploading doesn’t solve the issue. I have the feeling that my personal import pipeline on serverside is stucked and all new uploads won’t proceed.

I can reproduce your issue, this seems like a temporary server issue, not related to any model in particular.

Invoking @will @vaios to take a look.


Thank you for confirming the issue !

1 Like

I got the same problem here!

We are looking into this at the moment guys, sorry for the inconvenience should be fixed soon.

1 Like

A bug had been introduced to the asset conversion pipeline, but is now resolved. Please let me know if you are still experiencing any issues.