[SOLVED] Unable to auto merge

From yesterday, we can not merge with our branches.
Situation is serious…
How to solve it and who can help it?

our project number is

And we cannot see history and changes…

how far back can you go before it allows you to see history of branches

actually just realised i have the same exact issue too, i cant seem to get auto merge to work, or any merge functions

i can open branches though

me too,
We can

  • create branch
  • create checkpoint

But cannot merge… serious.

same and I’ve got same screenshots to lol
edit though mine is for unable to veiw version changes

This issue should be resolved now. Apologies for the inconvenience.

1 Like

thank u actually just found the feature today

And if you know, please tell me the reason.

Because ,now I feel version control is not so stable, but I don’t know that was caused by ourselves or playcanvas.

Hi @Nariya_Takemura,

This issue was due to a bug in our release process. It occurred because a new release didn’t update the validation code on one of our services. This meant that the validation check on a scene failed when we tried to generate a diff. Your projects and data was not affected. We’re working to ensure this sort of error doesn’t happen again.

We’ve been using the merging internally for several months and we’re happy to call it stable.

Once again, sorry for the inconvenience caused.


1 Like