[SOLVED] How to use the Auto-Unwrap feature?


I’ve imported a simple FBX model that doesn’t have the UV1 Channel that I got from an Asset Pack.
It’s a simple Floor Tile, and when I click the Auto-Unwrap button, the bar sits still.

I’ve found that this happened in the past:

But that’s not clear if it was a bug or a temporary Glitch

I’ve set up a public project with only the asset so this can be reproduced.


If anyone has any idea of what I’m doing wrong, I would be glad!


Hi @Lordareon

the model you have imported gets converted to .glb, .glb models as of now dont have working auto UV-Unwrap.
It Seems you have turned off Convert to GLB, so just re import the mesh in this case


Weird that it shows to you that I’ve disabled GLB as I didn’t mess with that feature, and for me it’s on
Screenshot 2020-11-24 at 10.40.08

@Lordareon I think that setting is per user not per project, @yaustar may be able to confirm that.

Yeah, I believe import settings are per user.

Thanks for the replies!