Can't import newly exported project zip

When I export a project to a .zip file, and immediately try to import it, it gives an error. I was doing this to test if I can re-import a project backup.

My steps:

The downloaded zip file:

Importing that same .zip:

Importing error:

Could I get some help please? Thanks. Is the importer or exporter broken?

Hmm, that should work. Can you try renaming the file to and importing that please?

If that doesn’t work, do you have any errors on the master branch like the ones shown in this thread?

If so, can you fix those first (using the solutions in the thread) and try exporting/importing again please?

If that still doesn’t work, please can you add ‘yaustar’ to the project and I take a look tomorrow

Renaming to gives the same error. I just tried exporting/importing a barebones project and it
worked, so the issue seems to be with my specific project.

I got importing working after merging everything to the master branch. Looks like that fixed it. Thanks for your help!