"Tint" property is gone

Somehow the “Tint” property checkbox is gone.


Hi @sooyong_Kim,

The tint property will only appear in the editor when a texture has been placed in the diffuse attribute of a material. This is because without a texture, the color is driven by a color alone. Once you place a texture in the diffuse attribute of the material, the tint option should appear.

I hope this is helpful.