[SOLVED] Un-capping the engine FPS

I noticed that the FPS will only go up to 60, is there a way to add a script in playcanvas to change this cap?

Hi @Oofin! I’m not sure, but I think it’s limited because of your screen’s refresh rate. I have a screen with a 144Hz refresh rate and the FPS goes above 60.

oh, well when i use the in-engine fps script it will only say 60

What is the refresh rate of your screen?


is it just me? or is the fps capped in the engine

I’m not sure why I’m getting this bad result at this moment, but at least it’s over 60 FPS.


1 Like


oh nvm, i got a new monitor and i forgot to set the refresh rate to higher than 60 in it’s settings