[SOLVED] Server (Central Eur.) seems challenged again

  • any reason?
    I want to work again soon, so I was wondering if you could be more transparent regarding up vs down time? Have a section that gave the info, and for how long the update and/or other challenges will last.

What issues have you had? We didn’t have any downtime, all graphs are steady for today. Is it working at the moment for you?

Ok, maybe I have to reconsider how I read similar situations. Here is the combined premise for my post:

  1. When trying to launch my project, the tab just stalled without ever getting passed the logo.
  2. Then I tried to refresh the code editor for a parallel project, which also stalled/halted.
  3. My thoughts were then to go through my workstation’s system:
  • My PC is a quite new Lenovo P330, i9-9900 machine
  • It is conneted by cable to 50/10 mb modem
  • Software: Opening a new tab in the Chrome browser went effortless, and it opened within seconds

As such I was concerned regarding servers, and as certain hours (@yauStar) has been confirmed as being challenged, due to large access numbers (when US is ‘awake’).

Did I ‘miss’ something in regards to my approach? - and what to expect? (I am often using 20-30 browser tabs open at the same time, but should not be a problem with that machine (solid state HD))

[Restarting pc/system now as pages still not are responding]

It’s very rare (once a month at most) to get to some kind of overload where some services slow down … and since then we’re updated few important servers to double capacity.

It could be that your internet provider can occasionally drop off perhaps?


How filled is the orange bar? If it’s completely full, are you using basis textures but don’t have the basis library as part of the project? That’s a common issue that is better surfaced in the next engine release.

If that’s not it, how long are you waiting for trying to reload the tab?

Are there any errors or warnings in the console?

The progress bar went to aproxx 90-95%. Waited for a minute or two before trying to refresh.
Anyways the restart helped, and will check out console another time - and in depth

1 Like