[SOLVED] Scene not rendering in Editor

I’m experiencing and issue when the editor loads. A small version of the scene view flashes for a second and then disappears. I don’t see the scene view at all after that… It looks like I can still interact with the entities inside the scene.

Everything was working fine, but I think my browser updated recently.

I’m using:
OSX 10.11.6
Chrome Version 61.0.3163.100 (Official Build) (64-bit)

I tried working in Safari, but when running the game it completely chokes.

This is what the interface looks like after the page is done loading:

Thanks in advance

Do you have a screengrab? And does it work in Firefox?

@yaustar, I updated the original post with a screenshot

This is where a managed to capture the scene flickering for a moment:

I will download Firefox and see if I’m experiencing the same issue


@yaustar, works fine in Firefox too

Looks like a Chrome bug unfortunately. Chrome on my iMac still has a WebGL rendering issue when resizing :frowning:

Your best bet is to report the bug to them: https://www.chromium.org/for-testers/bug-reporting-guidelines and/or rollback to an order version of Chrome(ium).

Or forwards to Canary maybe? Might be fixed

Yep, definitely try Chrome Canary and let us know if that resolves the problem. :slight_smile:

Thanks for the help everyone. I downloaded Canary, but the bug seems to be present still. I’ll continue using Firefox for now :slight_smile:

Can you link your project? I use chrome without issues

@whydoidoit, It happens even when I open one of the tutorial projects, like this one:

I tried a few other tutorial projects and the exact same thing happens.

Right well OSX 10.12.6
Chrome: Version 61.0.3163.100 (Official Build) (64-bit)

No problems for me… hmmm. You got any extensions that might be interfering?

Updated my OS for OSX 10.11.6 to 10.13 and everything seems to be working perfectly in Chrome now.

Thanks for all the help

1 Like