[SOLVED] Publish Issue, my project is not working

I’m having an issue that I don’t understand. In the editor my project is still working and if I publish it on playcanvas server works but not in my website.
I upload it a few months ago putting the folder in the file manager and it worked for 2 months until now that is not working anymore, I didn’t make any change so is very strange. Is it a playcanvas problem?
This is my URL:
It works for half second and then the screen become black, I tried to upload another project but there’s the same issue.
Please help me!

Looks like the MIME type is not setup correctly on your server for WASM files. See Self-hosting for beginners | Learn PlayCanvas

Yes but I didn’t touch anything and yesterday was working… I tried to add this string on the file .htaccess of my website
“AddType application/wasm .wasm”
But is still not working… Need I change something on the folder of the project?

No, this looks purely like a server configuration issue. If you have issues configuring your server, you will need to talk to your hosting provider for support. Different services will have different ways of setting up mime types.

Eg AWS: How do you change the MIME on Amazon S3? - Stack Overflow

Did you recently add Ammo/physics to your game?

Sorry I fixed it,
It was a problem with the hosting of my website.