[SOLVED] Point lights reflection, is there a way to turn that off?

Points lights reflect in our scenes on reflective materials. Is there way to turn that feature off?

Do you want to disable specular completely and just have diffuse lighting?
You can tweak Specular property on the material for that.

Or do you want diffuse from lights and specular from cubemaps?

I will try that, but I do kind of want to keep the specularity if possible. The high lights just very large compared to other software.

You can try different tonemapping settings also (global scene settings). They have quite an impact on the look of specular highlights.

I am really happy with the settings I have for tone mapping. I am just finding there is a big ball showing up in flat objects that are reflective. it’s odd compared to other engines I have used, real time and offline. I can always try spot lights I guess since they aren’t doing this.

Pretty much minimized the light, the sphere is too big in the reflections
Thanks Tong :slight_smile: