[SOLVED] Particle always on top (depth test)

I want to create a particle system in which the particle are always visible. But I don’t find any option for control depth test or modify the particle material.

Your help is welcome

Hi. You can disable depth test using scripting:
this.entity.particlesystem.emitter.material.depthTest = false;

1 Like