[SOLVED] Issues with rendering shadows when increasing camera distance

Hi guys! We’re having some issues with the rendering of shadows when we increase the max distance on the camera (we want to be able to zoom out the camera more).

This is how it should look:

This is how it looks with increased camera distance:

Hi @john.andersson,

Are you increasing the shadows distance in your active light? What do you observe if you keep your camera zoomed out and stationary, while increasing the shadows distance?

That is the exact setting that will resolve this.


Increasing the shadows distance solved it, thanks!

1 Like