[SOLVED] Is the Skybox supposed to show through the scene with 1.55.0 and later?

As of version 1.55.0, I’ve been having an issue where the skybox texture shows through into the scene. Originally, I had a simple blue skybox and noticed that everything in my scene had a blue tint. Just as a test, I swapped the blue color with a more noisy texture and noticed this:

This is visible in the editor as well as the launched application, so I don’t think it’s an issue with the camera settings. This issue is not present if I switch the engine back to 1.54.1. Is this expected behaviour for version 1.55.0 and above? And if so, how do I fix it?

The solution was to reduce all the non-glossy materials’ reflectivity to 0. Materials have a default reflectivity of 1, this is a separate setting to the specular glossiness.
Screenshot from 2022-08-08 20-19-50

Thanks to @LeXXik for pointing out this is a reflection, not a transparency issue.