[SOLVED] I want to model type model not in render

Hi I’m export the model from blender and when i import that model then it give me an render model but I want that model in model type not in render model .Can you please help how can I fix this or which software is best to export the model according to the exact type format

Hi @Yash! You can disable the Convert to GLB option in the project settings.

nothing works :frowning:

To get model components, please disable “Import Hierarchy”:

Screenshot 2022-07-17 at 09.44.46

1 Like