[SOLVED] FBX uploading is broken

Hey guys,

Some is not working when I’m trying to upload FBX model into my project.
It uploads only .fbx source. Render, template and container don’t appear.


1 Like

Please see 504 server error when importing models · Issue #1021 · playcanvas/editor · GitHub

We will get back to you as soon as possible

1 Like

The same for me here - import pipeline seems broken/ not working.

Tried to upload a fbx model that I often used in my projects with no problem and lately also with drako compression enabled, but today only the fbx model showed up, no template, no render, no glb container.

There’s no 504 error, just no conversion of the fbx.

1 Like

Currently our job node has seen a massive load and is backlogged in a queue. We are investigating and looking to rectify as soon as possible

1 Like

We have flushed the queue for model uploads and new uploads seem to be working

We are still monitoring the situation while looking at how we can prevent this in the future

It’s kind of unstable yet. I import one model to test and it worked, but now when I tried to import another, it didn’t.

Seems fine on my end when doing 5 FBXs at time. I can’t see any jobs in the queue either for model conversion.

Is it always the same asset that fails to convert for you?

It seems it’s working correct now.
No issues anymore.

1 Like

Now it’s back to normal. It was two different models before. One was imported and the other didn’t. Now both were imported and are working. One of them took a little bit longer than usual, but that’s not a problem.

1 Like

working for us now - well done for fixing so promptly !

1 Like