[SOLVED] Canvas blindingly bright with skybox


#1

When having a skybox added to my scene the editor is so bright you can’t even use it. Examples below…

GAME:

EDITOR

EDIT: Chrome. Default skybox settings.

Currently working around this by setting skybox intensity to 0.0012 in the editor, then setting it to 1 via code.


#2

Hi @Genesis38T,

Is the skybox prefiltered to enable PBR lighting?

Could you share a sample project?


#3

The problem randomly stopped after a few hours with no changes to the sky-box settings. I’m not sure what the cause was, but unfortunately, I’m unable to reproduce at this time.