[SOLVED]Can't find the "<> Code tab when looking at project


When im looking at the Front screen i can’t find the place to add external scripts:

Like in this project i forked from another

Can anyone help me? :confused:

Alright i figured out that it’s because i haven’t added legacy scripting to the project. Can this be done to an already made project?

Unfortunately not. Is there reason for using the legacy scripting system? Normally it is recommended not to.

Damnit. Sadly im pretty New to playcanvas, and now suddenly have to add blur to the camera :confused:

Is the blur effect forcing you to use the legacy scripting system or is it because the sample code you have found is using the legacy scripting system?

The sample code i found is using it, and I have tried to Edit it into fitting without the legacy settings without succes :/. I saw the rest of the post processing was also uploaded to the store, otherwise i’ll finde another way or look more into the store post processing :). But thanks for your answers! Appreciate it! :smiley:

Can you link to the sample that you found please?

This is the sample i found :slight_smile:


I have been trying to convert it so i can attach it to the camera like the Playcanvas filters but it is not working :slight_smile:

Thanks for taking the time btw!!

Here is the Scripts 2.0 version that I just ported: https://playcanvas.com/project/535488/overview/blur-in-scripts-20

Holy shit thats awesome man!

But for some reason it gives me 403 Forbidden when im trying to open it :confused:

Changed permissions. It should be accessible now.

1 Like

Omg you are amzing!!

Thank you so much! Is there a way to give you lots of love here? :wink: