[SOLVED] Cannot download a new build

Hi,

I have been unable to download a new build of a project for the last 30 minutes. Is there a problem with the editor or backend infrastructure?

Thanks,

Jose

Finally worked after an hour. I would like to know what the issue was and how to avoid this in the future as this is a feature I utilise regularly.

I would propose the introduction of a status page, like GitHubs (https://www.githubstatus.com/), to provide better feedback for users / customers.

Thanks,

Jose

@mr-jose Sorry about this, we were/are unusually under heavy load for downloading projects :frowning:

My team and I are getting this same issue.

image

Unfortunately, it’s a case of waiting on that screen. Don’t refresh/restart as that kicks off a new build/job.

Can you try again? I’ve just downloaded a build and it seemed nice and fast to me.

I think these issues were reasonably short-lived. It seems like it just effected us for that one day.

1 Like

OK, thanks for letting us know. You’ll see continual improvements on this type of issue in the coming weeks. We are full steam ahead on scaling our back-end right now.