[SOLVED] Bug? Can't convert FBX to GLB today. Yesterday was good

I’m not sure if the editor was updated this morning or yesterday but, I can’t convert FBX to GLB.

I tried with the same FBX source I used this week but it’s not working now.
I can’t see an error in the console (there was more errors 30 minutes ago…)

I’ve just tried importing a basic FBX -> GLB and that seems fine for me.

Works for me too. Are you able to share the FBX for which this is happening?

Here’s my FBX. It will be available for a limited time (few days from now): https://pixistudio.com/demos-public/umano_ook_all/assets-3d/mesh/uma20-08_ook_all_assemblage_take_55.fbx

Oh, in fact, I need to wait longer, like 2-3 minutes before seeing the GLD. Before that, there was a loading animation at the bottom of the editor until the GLB were ready. Now, when I upload my FBX, the loading disappear and it’s looks like nothing is in progress.

In short, It’s also working on my side but, it’s look like it’s slower. :thinking:

OK, there does seem to be a problem. We’re investigating. Stay tuned.

Here a video of this behavior: https://youtu.be/u_r13R7cAnU

I wait like 3 minutes before ending the recording. In total, it took 5 minutes for the import.

Thanks for the video. I suspect we can resolve this within maybe 30 minutes. But I’ll report back ASAP.

OK, fixed now @Mystik - thanks for reporting this. Sorry for any inconvenience.


Yes! It’s faster now! Thank you!