My "follow" script isn't functioning properly

why it not there

The target select option isn’t letting me choose what the entity follows. I’ve tried editing the code, cut-pasting the script into a new one, deleting the script and importing it from the Roll a Ball template, and nothing worked.

Here’s the link to the project used, it’s doing this to all of my projects:

Thanks to anyone in advance.

1 Like

@butternyke Have you pushed the arrows to refresh the script.

I looked at the code and it seems OK.

1 Like

@Tirk182 I’ve pressed it multiple times, but nothing happened.

The only thing I can think to do is go to an earlier build and never change the script again.

@butternyke You shouldn’t have to do that. Can you just close the editor and reopen?

1 Like

I’ve done that too. It’s been like this for hours now.

@butternyke I forked the project but not finding the solution yet.

1 Like

@Tirk182 I think it either has something to do with my computer or the engine itself glitched.

I have the same problems. Never shown the property and cannot attach any entity at property.

1 Like

I use PlayCanvas on a Chromebook, might that have something to do with it?

I got this problem today. I didn’t get this problem 10 hours before.

1 Like

Maybe it isn’t the computer, but the engine itself. Then again, Chromebooks do weird things sometimes.

@butternyke @head77x I am sorry you are seeing this issue. We will have to wait on the developers to lend a hand.


I am also currently having this problem.

Entities cannot be added to entity properties, and previously added entities will also disappear.

Even in other people’s projects, the contents of entity attributes seem to be gone.

Please follow this thread for updates: