iOS Download doesn't work

Hi. I have a problem with IOS Download. I can’t get build. It preparing a build all time.

1 Like

Hi @Nazar_Semets,

Confirmed, the same things happens for me, infinitely loading. Would you like to post an issue about it on the editor repo? This seems like an editor bug right now.

@Leonidas yeah I did it. How much time does it take to fix it? Because I’m currently working on project and I need IOS build.

1 Like

Good! Invoking @will and @vaios on this, they may be able to answer that.

Just tried it on my project and it’s fine. Can you give me read access to yours @Nazar_Semets please to try? Username: yaustar

@yaustar I gave u access to my project

same issue even web build download is also not working for any project.

@Nazar_Semets is it fixed for you?

@Nitesh_Sharma No. I posted issue in editor repo.

I can confirm that the API is also failing to generate regular builds. The build job is started and assigned an ID, but it stays in “running” state forever.

I saw this for the first time yesterday afternoon, stopped happening at least for a while after that since I could generate a couple of builds. This morning I cannot generate builds anymore.

Sorry about this :frowning: , we’ve kicked the backend and all the Download style builds should now work. Please ping here if you are still having issues.

1 Like

For me it’s working fine now.

Thanks :slight_smile:

1 Like

I’m having issues right now. It just hangs at “Preparing build”.
Tried refreshing browser, switching browsers, even switching from PC to Mac and back again :slight_smile:

Confirmed on our end, we are looking into it again.

@Excess Can you try again please? We are keeping an eye on it as it seems to be intermittent :thinking:

Sure, it appears to work now :+1:
I should probably mention that this also happened yesterday, but fixed itself in the afternoon.

@yaustar It doesn’t work for me. I tested it on 2 different computers and nothing. It work for me once when I created new project but after it stop working.

@Nazar_Semets We have someone actively looking into at the moment and will hopefully know more soon. It’s something on our backend AFAIK.