Errors 401 (Unauthorized) during launch from the editor

At the first launch, it is several assets, when the page is reloaded, it is spam of the same error on most assets.

Weirdness in two things:

  1. If you publish the build - there are no errors.
  2. It starts happening when I add code for dynamic loading script (checking the advertising sdk, code below).
    // Create a new script element
    var admixerLoader = document.createElement('script');

    // Set script attributes
    admixerLoader.src = 'https://some.js';
    admixerLoader.async = true; // tried without
    admixerLoader.setAttribute('someAttribute', '//some-attribute/');
    //some more attributes set

    // Append the script element to the document's head or body

What can this be connected with?

calling @Mark_Lundin

Hey, do you have a test case I could use to replicate. I’m unable to get this error on my end

Unfortunately no, I’m not sure I have permission to share the relevant links.

I will also add that:
Сleaning the Application Storage (and, accordingly, re-login in playcanvas) - the first launch after that has fewer of these 403 errors