Can't download project after the account became organization

I get this:

But my account it is for organization, I already transferred the project

Hi Daniel,

Please send me a link to the project you are having trouble exporting. (Privately if you prefer)

Note, the project must be owned by the organization to be exported like this. Double check the project you are trying to export is owned by the Organization account (not your user account).


This project belongs to your user account. You must transfer the project it to the Organization before you can export it.

Select transfer ownership, then type in the name of your organization [castsoftware], and confirm.

Then go to your Organization account and accept the transfer.

Which project are you trying to transfer?


I’m having some trouble understanding how you’re having this problem, could you help me out a bit so I can understand why you’re facing this issue?

Please let me know if this is correct:

If so can you please follow these steps again just in case we missed something in a hurry? It would be useful if you took full screen screenshots at every step below so I can understand if there is one step that is not being done correctly:

  1. Go to your project list (for username danielribas1984). Make sure you refresh the page just in case.
  2. Click transfer project for the project mentioned above.
  3. In the new popup enter the username for your organization (castsoftware) and click FIND.
  4. You should see the organization in this same popup asking you if you want to transfer your project to it and then you can click TRANSFER.

I am mainly confused because what you are showing shouldn’t be happening and your screenshots are all partial so I’m wondering if one of the steps you’re showing is not exactly right. Also in your first post you say :[quote=“Daniel_Vianna, post:1, topic:4142”]
But my account it is for organization, I already transferred the project

which is also confusing me - where did you transfer the project?

Thanks and sorry for the inconvenience!

What do you mean not quite right? Having the same email in your personal account and your organizations is perfectly normal. Do you want to transfer your project under castsoftware or not?

Again having screenshots here would allow us to see what’s going on. You cay “It says I can’t accept”. Where does it say that? What username did you enter in the transfer project dialog? [quote=“Daniel_Vianna, post:10, topic:4142”]
I also can’t login with the company login (it doesn’t reset the password and neither it logs in)

You cannot login as an organization. Basically you as a user are allowed to own or be an administrator of 1 or several organizations. Each organization is a different account but it doesn’t have login credentials. You login as yourself with your personal account and then you can manage your organization’s projects or its account page.

So to recap when you open the Transfer popup, do you enter the username castsoftware and click FIND? Does it find that user? Can you click TRANSFER? Here is a series of images of how it’s supposed to work:

It works now but I don’t know why, it failed another time (but only once) on screen 4 and 5, but then it worked for 2 more projects. For some reason sometimes screen4 says It can’t find the user and screen 5 says it can’t transfer to myself

Your download speed has nothing to do with the export time. When it says that your export is getting ready it means the server is preparing it. Normally an export takes only a few seconds and when it’s done you see a button which you have to click to download it.

One thing you could do is share a screenshot of your browser console and let us know if you see any errors (red text) just in case.