Cannot create a private project under organisation

Minor issue on creating new projects:

When creating a project from the dashboard under the organisation, I cannot set the project to private. Although after the project is created, I can change the visibility in the project settings.

Hm is this still the case? It’s possible that when you tried to create the private project the dashboard did not see that this organization had an Organization plan. If you try it now does it work?

It’s still the case. I select the owner to be ‘labsofawesome’ but Private is still greyed out :frowning:

OK I think I found the issue - so this happens when you click NEW PROJECT from your profile page not the organization’s profile page?

Oh, yes… That’s right. I haven’t tried creating a project from my org page as I generally default to my dashboard.

OK - still a bug though so I’ll fix it. Thanks :smiley:

This should now be fixed.

1 Like

I’m unable to create a make this project private. I’ve got an organization account.

Are you going through the project Settings tab in the Overview page, ticking the Private checkbox and saving?

Scroll down the page:

Yes, when I click the private button I get an error message that I don’t have enough seats to make the project private. There are 3 people on the project team.

Have all 3 people been given a ‘seat’ in the organisation? (You can see if they have in the organisation’s account tab)

You need to buy 1 seat per person. The organization account by default allows 1 seat. If you need 3 people you need 3 seats.