Ambient color not working

Hello, i was making an attempt removing the skybox and using ambient color, but the color don’t change, i noticed that also skybox had trouble showing (just in editor), it showed just if i change the mip value. Is just my problem?

Hi @ayrin try changing the clear color of the active camera if you are removing the skybox and you would like to set the color of the sky.

Keep in mind that this will show in the editor at the camera preview window on top right, when camera is selected.

i know but it stay black ignoring the color i select here is the link

Project is huge to fork it, though I can see that the clear color of the camera on the “Camera” entity is still the default black. Check attached image:

If that doesn’t work then truly might be a bug.

Changed the clear color of camera yet no results

If you are talking about the color of the sky inside the Editor then that is unrelated to the clear color of your game camera. To change the color of the sky you see inside the Editor you need to change the Editor clear color:

However that color has nothing to do with your game it’s just what you see in the Editor window. What you see in your game is the clear color of your game camera.

I have changed the clear color of the camera, but still doesn’t change anything

It would help to attach some screenshots with maybe arrows or something showing what exactly you think is wrong and what it should look like.

Here is the camera settings and the black sky

And that is in game right?

right if i launch it from editor