[SOLVED] Test Project I Created Won't Delete + Ammo Not Importing In

I made a new project and wanted to import ammo into it, but for some reason, it wasn’t working. No matter who many times I tried pressing the import ammo button, no ‘Ammo’ folder would come up. So after that, I decided to delete the project, but when i just refresh the page after deleting, it’s still there. Is there an issue with PlayCanvas, is something still being tested, or is it just me?

I can confirm what @DevPlex01 said:

  1. I created a new blank project.

  2. Ammo button isn’t working at all.

The store is down. Store seems to be down

The team is working on it at the moment

Ah, Ammo is being pulled from the store?

Yeah, both Ammo and Basis are being hosted at the store.

The workaround would be to copy and paste those assets from another project.

1 Like

Ah, so it isn’t just me. I thought my computer browser was broken :sweat_smile:

You can get the Basis and Ammo folders from here in the short term: https://playcanvas.com/editor/scene/1008261

(Copy and Paste assets)

Thanks! but I already kinda just used a dead project on an alt account to continue my testing, so i don’t really need that test project, hence why I wanted to delete it now.

This has now been fixed :slight_smile:

That’s a lot of ammo

But unfortunately, the deleting issue is still there.

Deleting issue?

Yea, when I try to delete and then refresh the page, the project is still there.

Okay, looking into it now

This has now been fixed :slight_smile:

1 Like

Alright, all the issues have been fixed!

1 Like