[SOLVED] Problem with "Import Project"

I’ve been trying to use the “Import Project” feature - to test it, I’ve tried creating a very simple project (a modification of one of the demo scenes), exported that as a .zip file from the ‘web export’ button in Publish → Download.

Last, I returned to my org’s home page and used the “Import Project” button, selecting the previously-downloaded zip file. Every time, I get “Failed to import project” :frowning: This project is super simple, I feel I must be doing something significantly wrong, or the feature may be broken?

We’re trying to come up with a good workflow that we can integrate with some version control, this might have been a good half-way house.

Any help appreciated. Thanks!

The ‘Import Project’ option reads ZIP archives created using the ‘Export Project’ option from your project list:

The ‘Web Export’ is your runnable app, not an archive of your actual project.

1 Like

Thaaaaat would explain it. Things seem to be working as expected now.

Thank you so much :slight_smile:

1 Like