[SOLVED] Problem with Cube Map

I have a cube map in project


it loads and displays fine in the editor but doesn’t display on launch?

no errors appear on the console…

any ideas?

EDIT: every time I quite out of the project and go back in again , some of the textures are missing from the cube map and its not displaying in the editor anymore

EDIT: I am wondering if there is a problem with the images, I am going to turn them into JPG’s and halve their size to see if that helps.

EDIT: Even after having the size of the images and converting to JPG’s, it still refuses to display the cubemap on launch and on refreshing the editor keeps undoing the cubemap setting under rendering and keeps removing images from the cubemap !!!

This can be marked as solved.

It appears that when creating cube maps playcanvas editor is doing something in the background and you have to be patient to let it complete otherwise you get incomplete cube maps.

1 Like

If you create that many topics, could you please name them a bit more specific, so they can be helpful to community that can relate to them.

ok will try to remember that