[Solved] Problem with 3ds max upload textures

Hello, i don’t know if anyone can be of help, my 3ds max has stopped uploading my textures, so i can’t import any texture that i create, i have tried lots of things, but when i drag and drop the file it doesn’t fit into materials anymore. Any idea? Thanks a lot.

Please do provide more information, especially troubling fbx file you are trying to import.
Make sure when exporting in popup you have textures checked to be included.

hi Max, no the problem is inside the 3ds not the fbx i export, i have the model 3ds don’t make me import the texture file, i have tried different formats but it simply don’t allow me to add them into materials. Maybe some preference is changed and prevent material import, but don’t finda a clue.

3ds actually does not support textures inside. It is a format limitation you are experiencing.
And 3ds is very old crappy format. obj - is simple, and no textures support too.

So use FBX - that will do.

Well that’s not what i meant, but i have managed to solve the problem somehow now can model again. Thanks Max for the support.