[SOLVED] Models showing in Editor but not in the App

I came to play my app, which has been lying dormant for quite a long time, I removed some scripts which were not needed and then tried to run the app.
When I first did this, some of the textures were not loading and one of the tree variation models was not there. In attempted to fix this I deleted the effected meshes and textures and tried re-applying them; I got this as a result:

Which seems very odd, as in the editor it looks like this:

It seems the app is failing to get the data for some of the assets, this is the console:

Is there some option to make textures accessible I am missing, or is it a bug?


Hi Joseph,

It looks like there is a bug that affects assets that were uploaded with a ‘+’ character in their filename. We will apply a fix next week. In the meantime, a workaround is to re-upload the problem assets without the + character.

Sorry for the inconvenience.


Thanks for the quick response, I’ve done what you have said and it worked perfectly!