[SOLVED] Models not being uploaded/processed

I am unable to upload/process any model in any project even on multiple accounts.
Just started happening abount 30 minutes ago.
Looks like it’s a PlayCanvas side issue. Any info on when this will be resolved would be appreciated.

We’re investigating.

For me imports seem to work but pretty slow (minutes for small fbx). We’re investigating.

Yea, it looks like the file does get uploaded after some time now, but the models are not being converted to glb with textures and materials, so they’re still unusable.

we are checking this

Model processing is still an issue. Is there a temporary work around until you have the service back up and running?

Yup, this is happening to us too. One of the same models which worked yesterday just comes in as an unusable .fbx data object today.
I’ll await notification of a fix and try to find something else to work on.

it’s working now

1 Like

confirmed, thank you!

It’s not working again. I have tried to fix it but it wouldn’t work.