[SOLVED] Issue: Cannot Export Build


#1

Hello, I am having some issues exporting a build from the playcanvas editor.

PlayCanvas Project: Project

Here is the error

I’ve seen in the other forums that an asset can be causing the issue but I don’t see anything popping up in the console.


#2

The build (obviously) runs fine when you test it, you just can’t export it?

Also: Your link to your project is incorrect, please correct it!


#3

Hey TheCodeCrafter,

Thanks for the reply. The build works when testing, it just simply won’t build to a Zip or to PlayCanvas. That was the correct link to the project, I have to keep the project set to private, so it may not be visible to non-admin.


#4

Well there wasn’t much point of linking it then, was there? :rofl:

Well, your best bet is to see if you can remove some of the high-intensity models (disable them), and perhaps see if it loads then?

I’m afraid there’s not much I can do without seeing the project, but I’m sure one of the admins will come along to help you eventually!


#5

Got the same error some days ago. What fixed it for me was removing from the project settings the custom splash screen I had in place.


#6

Please add user ‘merihprod’ to your project and he’ll debug the issue.


#7

OK, we think we have resolved this. Can you test and verify for me please?


#8

Hey Will,

Its Resolved! I took a break and came back to a bunch of response. I am able to make a new build now. I am super sorry everyone, I didn’t think people would respond so quickly.


#9

Yay! I’m glad things are OK now. :slight_smile:


#10

:smiley: Good luck with your project, Charles!