[SOLVED] How to hide skybox but still use cubemap for reflections

I’m using a cube map in my Settings/Rendering for reflections - works great except for when I play the project I see the cube map. I’d like to set a solid color instead.

Any ideas?

Have the cube map on the material instead of using a skybox.

Oh - okay thanks!

Another option would be to remove the Skybox layer from the camera.


That’s a great solution! Thanks!


1 Like