[SOLVED] hasOwnproperty?

It no load plz help

@Brent_Reddick This has been something that I think that was conveyed in the past from the forum. In order for everyone to understand what they are helping you with please try to bring as much information into your forum post.

Is there a link that others can look at to help?
What did you change, if anything, that has you suddenly hitting this error?
What have you tried to fix and how?

A simple one-line post is really hard to follow up on without knowing the user story.


I added a ceiling and a new scene

Please help

Ok I finished part one and made another scene then I added a ceiling to the one that has glitch

What is a ceiling?

1 Like

ya know like in a house

Why is that appearing? please help me please

I need a moderator ASAP cuz my game is really screwed if I dont get help!

Then revert changes or find out why you get that error. Did you add a new script or change a script?

1 Like

maybe the part3 script or movement scrip, but I did not change movement script and yet it says something is wrong, I am also using the first person movement script on another player in a new scene but that was no issue before, also I cant revert because I refreshed the page since then :frowning:

@Brent_Reddick Just a quick look shows you are missing camera here.


Also it appears that you are using a older version of the enemy script. @Albertos has made improvements. It may be safer to leave it as is but, add camera.

Problem is your ObjectiveSet1.js script. In particular the attribute of it.

1 Like