[SOLVED] Can't see my translate tool once close to a model

Okay, so this is happening:

and I am trying to see my translate tool, its there but its shrunk behind the texture of this model, I disable the model and only then I get to see, its across all my projects. What settings I messed up?

This looks like a bug on our side. We’ve just released engine which could affect this 1.39.1

1 Like

For the moment, please add ?use_local_engine=https://code.playcanvas.com/playcanvas-1.39.0.min.js to the end of your editor URL to run against an old version of the engine while we sort this out

Eg; https://playcanvas.com/editor/scene/000000?use_local_engine=https://code.playcanvas.com/playcanvas-1.39.0.min.js

1 Like

ALSO, the perspective change, check that out, there are bugs in there, changing perspective doesn’t change the perspective with the same location but resets the editor camera to center

I don’t see this issue myself. Can you provide the reproducible steps for this please? I’m not sure if I’m looking at the same issue?

select top view, thats where I got the problem, I went from perspective to top view

Sorry, I can’t reproduce this with top either

then I can say it must have been a misclick

The translate tool visibility should be fixed now :slight_smile:

1 Like

how do I close this issue, now that its solved