[SOLVED] Can't launch projects from editor using Firefox


I edited the post because I have specified the problem:
I can’t launch any projects from the editor in firefox. Chrome works fine, and yes I do have disabled any plugins and reinstalled the browser, but the problem is still there.
Everything else works fine.

What the Browserconsole says: GET XHR https://playcanvas.com/api/projects/550091/assets [HTTP/1.1 404 Not Found 241ms]

Any ideas how to solve this?

Best regards

You haven’t posted a link to your project.


Here it is.

Hmm… Works fine on Windows 10 59.0.2 (64-bit) Firefox for me

Works fine for me also in FF Quantum 59.0.2 (64-bit):

I am also using FF 59.0.2 (64-Bit)
But still wont work.

I can’t think what on earth could cause this. :confused: It’s not a great response, but maybe use Chrome instead?

Where are you downloading 59.9.2 from? Is this the nightlys?

I have to ask you, aren’t you from Russia?

Edit: No, I see.

Try to use VPN connection.

No, I’m actually from germany, but also speak russian, if you want.
In which country should the VPN Server be?

Wow, nice!

Well, in Russia PlayCanvas is currently blocked. So… I use German VPN :smiley:
Probably any civilized country would be appropriate

Lol, why is PC blocked on rus?

Because they blocked almost all Amazon servers, which PlayCanvas uses for static data, AFIK.

They’re trying to block Telegram messenger, but they blocked almost everything except it. Lol
The whole country is laughing and making memes about that.

We can’t use PSN, Google and youtube (sometimes), instagram, local shop systems, pay systems.
We can’t even pass the captcha from Google.

1 Like

I have solved the Problem.
My Firefox installation was broke in some way. I have uninstalled it wir Revo Uninstaller and reinstalled it and now it works fine.

Thanks for your help (:

1 Like