Problems encountered in new version of Web VR anti aliasing

In the forum, I found the post related to anti aliasing of Web VR, and used the script FXAA
After using fxaa script, enter the VR phone black screen.
Debugging using the old version (v1.31.0) source code is no problem.
And if the computer enters the project, whether it is the new version or the old version of the code will shake

My published project address

My project address

Hi @sixeco_z,

I remember I had problems in the past running post process effects with a VR camera.

For anti-alias, just to be sure, do you have device pixel ratio enabled? Do you still get pixelated edges with that on your headset?

Device pixel ratio enabled

For the FXAA effect not working, try posting a github issue request on the engine repo.

Most likely something is different with the way VR camera is treating the render targets and breaks the effect.

Well, it’s not that it doesn’t work. It’s the latest version that’s directly black

No one wants to solve it?

The project is private so we can’t access your reproducible :frowning:

Once we get that, we can create an issue on GitHub and have someone on the team try to take a look at it.

I’ve tried reproducing the FXAA bug here with no luck:

Is there something I’m missing in this scene that you have in yours?
no way

No difference was seen

I’ve deleted all the irrelevant code

The project is still private so we can’t access it.

Sorry, look at this

1 Like

Bug issue for you to follow: