Failure in texts

Hello, after today’s update, I no longer see the text elements in the play canvas viewer.

I have the correct typography, until yesterday I saw everything perfect, but since this morning, the texts are not presented. If I run play, if I see them, but not in the editor.

Any suggestion?

Hi @admin_xline,

Not sure what may be wrong, are you able to share a project url to take a look?


Getting a 404 error, project not found. Maybe it’s a private project?

You can also add me using my username: leonidas

ooo sorry I’m already added

Still getting this:


ok i make it public for a moment

It is already public, please let me know as soon as you have reviewed it. Thank you

Good, I can see the project now. Text elements seem to be rendered fine in editor:

I can’t see the texts
I have tried in chrome and in edge

Seems to be working fine on firefox/chrome (windows). Not sure what’s the issue here, invoking @will @vaios.

Can you try clearing all caches for this page and try reloading your editor (you can easily do so using the browser dev tools)? Just in case there is something corrupted in the browser cache.

I will keep trying to fix it, thanks for your help, I will let you know if I can fix it.

1 Like

OK, in firefox, if it works, but in chrome and edge, the texts no longer work, and the images are not seen either (I have noticed that too),
Can you fix this ASAP?

You could try and change the text’s Z position.

It is not a problem of Z position, in firefox, everything works ok, but in chrome and edge, it does not work, the texts and images are not seen


I’m not seeing this problem on Chrome on Mac. Can you maybe add vaios to your project so I can have a look?

Hello, ok, I’ve already added you, we use Windows 10

Hmm it looks like it’s working for me. I believe @will has Windows 10. Can you have a look @will (if you can add him to your project as well his username is will ).

Can you have a look and tell us what version is your Chrome?

ok, i have already added will.
My chrome is (Version 81.0.4044.122 (Official Build) (64 bit))

In Firefox, everything looks normal, the background image and the texts?

but in chrome or edge, none of this is displayed