Disconnected from Server

Hey folks,

Ran into an old problem that seems to have re-surfaced :frowning:

Still confused from last time, since the issue solved itself after a while, and now it’s back!

Any advice?

(I honestly think it’s my work’s internet that is blocking me from doing anything, but I thought I’d double check with you guys first!)

Thanks <3

Have you tried disabling all your extensions? How are you currently connected to the Internet? (e.g. ISP, VPN, location etc)

Can you do a quick test by tethering your Win10 machine to your phone and connecting to the net that way (over the cellular network)? If that works, it’s definitely your work connection.

Some firewalls or very strict network setup at places unreasonably block wss and ws traffic, which is just HTTP traffic, but has slightly different initial headers and has to keep TCP socket open for a long time.

Hey folks,

Sorry for the late reply!

So I use the 4G network from my iPhone to see if there are any problems, and I can access the editor no problems! So it is definitely the office network that is putting up obstacles!

Sent an email to our IT department so fingers crossed I can get this issue resolved!

Thank you all for your help! Will post an update when i’ve broken through! :slight_smile:

Many thanks,
Richard Curtis

1 Like


So looks like it doesn’t matter if i’m on my iPhone network, or any other network, the editor is still refusing to work, so i deduced it to my work laptop being a pain in the ass…

This should be interesting

Many thanks,
Richard Curtis

Which browser are you using? Have you tried using other browsers to see if that helps?