Android Chrome, Tegra 3 AP37 - driver bugs?

Today i started playing with playcanvas and testing stuff
On desktop everything is fine. It was the same for android Chrome, until i updated it to 56 version(while old chrome was downloading another playcanvas project), then it stopped loading apps at all. It doesn’t matter which projects i open, result is the same all the time.

I rebooted android, reinstalled chrome, cleared the cache, but the problem is still there.
Maybe cache got corrupted?

On the other hand firefox can load projects.

Have you tried to see what was going on by using Chrome DevTools? I’ve found it to be invaluable to debug mobile projects.

There was no errors :frowning:

I’ve found something wierd with webgl and chrome

Older version works, but new doesn’t!

sorry, i can’t post more than 1 image or 2 links in 1 post, so use copypaste please

With latest version (56)

and it has those stats

As you can see gpu supports webgl, but it doesn’t work. I’ve tried to change every possible “flag”…

But in old version (26!)

with those stats

It works…from time to time, as there is no support for WebVR or new features.

What is it? How to fix it? I’ve tried to download a lot of chromes (beta, dev, canary) but it doesn’t work…

Where can i find safe chrome with ~40-50 version?

Problem could be related to Chrome black-listing some devices due to driver bugs. Best place to post about this is to Chrome issue tracker it self:

Clearly describing the hardware of a problem and providing all necessary links and images of report.

thanks, will take a look at it!

found a workaround - installed chrome with 49 version and everything works great (50+ versions do not work, 45- versions works partially)